Stoplight.io website unavailable

Incident Report for Stoplight

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:54 CST

Monitoring

Due to a reported global Cloudflare outage, Stoplight may be inaccessible for some users. Cloudflare has released a fix, though there may be intermittent issues as services are restored across the Cloudflare network.
Posted Nov 18, 2025 - 08:48 CST

Investigating

We are currently facing an issue originating from Cloudflare that is impacting the Stoplight.io website. End-user workspaces are affected. Our team is actively working to resolve this incident as quickly as possible.
Posted Nov 18, 2025 - 06:11 CST
This incident affected: Stoplight Platform.