Stoplight.io website unavailable

Incident Report for Stoplight

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 04:56 CST

Investigating

We are currently experiencing an issue affecting the Stoplight.io website. End-user workspaces are not impacted. Our team is actively working to resolve the incident
Posted Nov 17, 2025 - 03:45 CST
This incident affected: Stoplight Platform.