stoplight.io Website is unavailable

Incident Report for Stoplight

Resolved

The stoplight.io website is available again.
Posted Dec 05, 2025 - 03:20 CST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 03:18 CST

Investigating

We are currently facing an issue originating from Cloudflare that is impacting the Stoplight.io website.

End-user workspaces are working as expected.
Posted Dec 05, 2025 - 03:15 CST