Stoplight Outage

Incident Report for Stoplight

Resolved

We performed service restarts as part of the mitigation process, and all services are currently operating normally. Monitoring remains in place to ensure continued stability.
Posted May 25, 2026 - 12:11 CDT

Investigating

We are currently experiencing a outage in the Stoplight production environment. Our team is actively working on a resolution and will provide an update once the issue has been resolved.
Posted May 25, 2026 - 11:51 CDT
This incident affected: Stoplight Platform, Elements, and API Docs (api-docs.io).